Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #55600
    Dax Brown
    Spectator

    When I try to generate Production Documentation I keep getting the same error that refers to a component missing from the cut list, which hasn’t been generated yet. I first looked at the Extended Entity Info for the noted component which all checked out. I noticed it was for cabinet 1, so as a test I tried renumbering my cabinets and the error followed to the renumbered cabinet 1 with a different component. I have tried saving and rebooting the software as that has solved error issues in the past but no luck. Please advise, I’m stumped.

    #55601
    Dax Brown
    Spectator

    Going to try this file upload again with different compression

    Attachments:
    You must be logged in to view attached files.
    #55603
    Dax Brown
    Spectator

    Found an error in my model. Unfortunately, it didn’t solve this issue. Here’s the updated compressed SKP file

    Attachments:
    You must be logged in to view attached files.
    #55611
    chiefwoodworker
    Keymaster

    Hi Dax,

    Is the attached the error message you are talking about? If so, it is not an error message. It is a warning message. You can simply press OK and then proceed. I will change the message to better explain the warning.

    Joe…..

    Attachments:
    You must be logged in to view attached files.
    #55616
    Dax Brown
    Spectator

    Thanks for taking a look. If CSV files were being generated so I could proceed with my cut list I’d be all set. Unfortunately, when I hit “OK” nothing happens. The directory for the output files gets generated, but remains empty.

    I could proceed with this project with just a cut list but I’d like to also start printing labels so I don’t have to pencil label everything as I’ve been doing. When I try to do a label print preview it says there is no scene specified and will not generate a preview. I used Cabwriter’s “Create Basic Scene Set” (as I have before) prior to trying to create production documentation.

    #55617
    chiefwoodworker
    Keymaster

    Hi Dax,

    Could you please zip up your .skp file and send it to me? I will take a look at it and tell you what the problem is.

    BTW, what edition (Home, Pro or CNC) of CabWriter do you have and what is the Version number?

    Joe…..

    #55626
    Dax Brown
    Spectator

    The SKP file is zipped and attached to the 3rd post. I’m using Cabwriter Pro version 5.0.1

    #55636
    chiefwoodworker
    Keymaster

    Hi Dax,

    I am still working on your problem. Something is corrupted in one of your drawer fronts, but I haven’t discovered which one yet. But I have been able to create a cut list, optimized layouts and labels. See the contents of the attached ZIP file.

    Attachments:
    You must be logged in to view attached files.
    #55652
    Dax Brown
    Spectator

    Thank you so much. I bet I know the drawer fronts with issues. The combo base C5LB1 with the tight door margins I wanted was drawing the drawer faces with too wide of a margin compared to the doors. I tried pulling the drawer faces closer together with the Sketchup tool but it would not do it as a component. With how all the other cabinet parts can be pushed/pulled and moved I pulled each individual piece. I’d bet it didn’t like that.

    #55654
    chiefwoodworker
    Keymaster

    Hi Dax,

    Yes, the drawer fronts on C5L are the problem. In addition to being named incorrectly they are missing some CabWriter stored information. If you want you can re-draw that cabinet, but you can probably work with the files I sent you yesterday. If you have other quextions you can contact me at jpz@srww.com .

    Joe….

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.