Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #48442
    Robert Welding
    Spectator

    First time I have seen this. When printing to PDF file, or to my network printer (8.5″ x 11″) I get a blue “banner” at the top of the page and my cabinet is tiny. PDF attached. When transferring the file to Layout, it prints out fine. Can’t figure out how to correct this.

    Attachments:
    You must be logged in to view attached files.
    #48444
    cabwriter
    Keymaster

    Hi Bob,

    The PDF you’re having trouble with is when you’re printing directly out of SketchUp? I’m assuming that’s the case since you said if it goes into LayOut everything is OK. Are you using Mac or PC and what version of SketchUp? Did it start after you upgraded anything, or just randomly started?

    Thanks,
    Greg

    #48482
    chiefwoodworker
    Keymaster

    Hi Robert,

    Do you see it when you use Print Preview too?

    Joe….

    #48483
    chiefwoodworker
    Keymaster

    Hi Guys,

    I have a crazy thought. That blue stripe looks similar to the Sky background that SketchUp provides. Is it possible that you have the Sky checked in the Style you are using? See attached.

    Joe…

    Attachments:
    You must be logged in to view attached files.
    #50553
    Robert Welding
    Spectator

    Joe, that was the problem. The Sky style was checked. Thanks. FYI – I did not get an email after the replies were submitted.

    #50554
    Robert Welding
    Spectator

    About the email notice after replies . . . I did get one after my own reply above.

    #50555
    chiefwoodworker
    Keymaster

    Hi Robert,

    I am going to let Greg comment on this. He is the webmaster guru.

    Joe….

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.