Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #46442
    Zeljko Blascak
    Spectator

    Hi
    I had downloaded new version 4, and try to install it. All from v3.1 was removed prior and older licenses are deactivated.
    I am using Sketchup2020 as i did with older version.
    All was installed OK, but when I try to activate my two licenses (PRO and CNC), system reported that license is not correct
    I had attached screenshots from the error and steps that I took to setup the system. Also, I was able to use Cabwriter4.0 and to create elements/cabinets. System is working without any license

    Zack Blascak

    Attachments:
    You must be logged in to view attached files.
    #46444
    cabwriter
    Keymaster

    Hi Zack,

    The problem is you’re trying to use your CabWriter 3 license with CabWriter 4. You have an active support membership, so you just need to go to this page and follow the upgrade instructions to obtain a new version 4 license:

    It’s working for you now because you get a 30 day free trial with a CabWriter 4 download, but it’ll expire in a month, so you’ll want to get your new license.

    Let me know if you have any issues…

    Thanks,
    Greg

    • This reply was modified 5 months ago by cabwriter.
    #46512
    Zeljko Blascak
    Spectator

    First, I need to add that you have the best support!

    I had follow the steps for registration and I had received confirmation with two licenses. But when I try to register Pro License, I have error (attached screen shot).

    Do I need to remove Cabwriter4 and add it again or this is something related to the license?

    Zack B.

    Attachments:
    You must be logged in to view attached files.
    #46517
    chiefwoodworker
    Keymaster

    Hi Zack,

    Greg is out of the office at the moment, but will be back in a couple of hours and will contact you.

    Joe….

    #46518
    cabwriter
    Keymaster

    Hi Zack,

    Thanks for the feedback on our support! We’ll try and get this sorted out. However, for some reason, the screenshot of the actual error went missing in your post. Joe said he saw it for a brief moment, and then it disappeared, and now it appears to be gone for good. I can only see your order acknowledgement. Can you re-post the actual error message? Sorry for the inconvenience…

    Thanks,
    Greg

    #46519
    Zeljko Blascak
    Spectator

    Greg,
    No problem. I am adding the error screenshot again. I am in the office this morning anyway.

    Zack B.

    Attachments:
    You must be logged in to view attached files.
    #46536
    cabwriter
    Keymaster

    Hi Zack,

    I sent you instructions via regular email on how to proceed. It was a screwup on my part this morning with the upgrade products.

    Sorry about that!

    Thanks,
    Greg

    #46540
    Zeljko Blascak
    Spectator

    Hi Greg,

    Again, the best support!!

    I just went through V4.0 license registration and it works fine. Thank you for fixing the problem. I can go back to my work
    Wonderful support!!
    This ws not first time for me to have a problem with software, but every time I was treated like I am the only customer!! Thank you!

    11 out of 10 Stars!!

    Zack B

    #46541
    cabwriter
    Keymaster

    Hi Zack,

    Whew! Glad it worked out. Thanks for the kind words.

    Good luck on your work…

    Thanks,
    Greg

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.