#1175
chiefwoodworker
Keymaster

Hi Keith,

You need to create a different style for the scene where you want the section cuts to show. Go to the Styles dialog box and choose the In Model styles. At the moment you probably have only one. Right click on it and choose “Make a copy”. Now assign one of those styles to all the scenes where you do not want section cuts to show. Assign the other to the scenes where you do want section cuts to show. Modify the style that you don’t want section cuts to show with the Edit tab and the Modeling Settings icon. See the attached image.

Joe….

Attachments:
You must be logged in to view attached files.